Security

The integration of our SOAP Web Services API requires the latest versions of TLS (Transport Layer Security) and HTTP communication protocols.

Using TLS version 1.2 or higher is required for all HTTPS connections with the payment gateway.