Mise à jour du module

Dans le cas où une version précédente du module Lyra est installée sur votre boutique vous devez la désinstaller avant de procéder à l’ajout.

ATTENTION : avant de supprimer le module de paiement, n’oubliez pas de sauvegarder vos paramètres et notamment de bien noter le certificat de production qui n’est plus visible dans le Back Office.

Si vous utilisez une version 1.5 ou antérieure de Joomla, vous devez supprimer manuellement les fichiers suivants :

vads_api.php

vads_configuration.php

vads_end.php

vads.php

vads.xml

Ces fichiers se situent dans le répertoire /plugins/hikashoppayment/

Si vous utilisez une version 1.6 ou supérieure de Joomla, connectez-vous sur votre serveur FTP puis supprimez le répertoire vads ou lyra qui se situe dans /plugins/hikashoppayment/ Procédez ensuite à l’ajout de la nouvelle version en suivant l’étape décrite au chapitre suivant.